A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2026 - 14:47 UTC
Identified
The issue has been identified, and our team is currently working on a fix. At this time, point-to-point calls or calls with two participants in the VMR are working fine. The issue is observed only when there are more than three participants in the meeting room.
Posted Mar 17, 2026 - 14:23 UTC
Update
We are continuing to investigate this issue.
Posted Mar 17, 2026 - 13:52 UTC
Investigating
We are currently investigating this issue.
Posted Mar 17, 2026 - 13:52 UTC
This incident affected: Call Management Service and Multiway Call Service.