Call management service unable to connect Point-to-point Calls
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This incident has been resolved.
Posted Jul 08, 2023 - 07:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2023 - 05:39 UTC
Investigating
A call management service encountered an issue that possibly resulted in being unable to Join Point-to-point calls only, calls meetings are working fine. We are continuing to investigate and try to restore the services.
Posted Jul 08, 2023 - 03:39 UTC
This incident affected: Call Management Service and Lifesize Icon.