Call Management Service
Incident Report for Lifesize Cloud
Resolved
This issue has been resolved
Posted about 2 months ago. Jan 24, 2019 - 16:41 CST
Identified
At 02:13 PM (CST) one of our call management node in Frankfurt encountered an issue that possibly resulted in dropped calls. Other nodes were unaffected. Any affected callers should have been able to rejoin their calls in progress.
Posted about 2 months ago. Jan 24, 2019 - 14:31 CST
This incident affected: Call Management Service.