Login and Call disconnection issue
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This incident has been resolved.
Posted Jan 29, 2021 - 16:47 UTC
Monitoring
A fix has been implemented. Login and Calls are working now. we are monitoring all Cloud services.
Posted Jan 29, 2021 - 11:32 UTC
Update
We are continuing to investigate this issue.
Posted Jan 29, 2021 - 10:33 UTC
Investigating
You may be experiencing Login as well as call disconnection issue. We are investigating this issue and will keep you updated. We apologize for the inconvenience.
Posted Jan 29, 2021 - 10:31 UTC
This incident affected: Call Management Service, Lifesize Icon, Management Console, Multiway Call Service, and Web Application call service.