Call Management Issue

Incident Report for Lifesize Meeting Solutions

Resolved

This incident has been resolved, all users experiencing issues with P2P calls must restart their lifesize clients.
Thank you.
Posted Apr 08, 2022 - 10:48 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 08, 2022 - 10:45 UTC

Monitoring

A Fix has been implemented and we are monitoring the result.
Posted Apr 08, 2022 - 10:44 UTC

Investigating

We are experiencing call management degraded performance issue. We regret the inconvenience caused, but our team is working on resolving this issue at the earliest.
Posted Apr 08, 2022 - 08:42 UTC
This incident affected: Call Management Service and Lifesize Icon.