Login and Call Management Issue
Incident Report for Lifesize Cloud
Resolved
This incident has been resolved.
Posted May 21, 2021 - 03:31 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2021 - 03:04 CDT
Investigating
Users may have observed failed to login or call issue(s) with Lifesize Apps and Manage console. We are aware of this issue and looking into this. We apologize for the inconvenience caused.
Posted May 21, 2021 - 02:34 CDT
This incident affected: Call Management Service, Management Console, and Web Application call service.