Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 10, 2024 - 01:00 UTC
Scheduled
Our engineering team will be performing standard maintenance to our Recording Service. The ability to record videoconferences and the ability to browse and play back prior recordings may be impacted.
Posted Aug 09, 2024 - 20:15 UTC
This scheduled maintenance affected: Recording Service.