Call Management Issue
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This issue is resolved. All impacted VMRs have been recovered and are fully functional.
Posted Mar 25, 2020 - 15:36 UTC
Monitoring
We have identified the issue. A very small number of VMRs have been impacted. Impacted VMRs will become fully functional again if all participant leave the conference so there are no participants for a short period of time. After that all participants will be able to rejoin the conference.
Posted Mar 25, 2020 - 13:31 UTC
Update
We are continuing to investigate this issue.
Posted Mar 25, 2020 - 12:43 UTC
Investigating
From 4:30am CST, we are seeing issues with some VMR's not able to Join and some VMR's not allowing maximum participant to join the call. We are investigating the issue and keep you updated.
Posted Mar 25, 2020 - 11:33 UTC
This incident affected: Call Management Service and Multiway Call Service.