Degraded Performance - Management Console
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This incident has been resolved.
Posted Dec 14, 2022 - 17:07 UTC
Investigating
Thank you for your patience while we address an issue with the web console. You may be unable to access your web console at this time.
Posted Dec 14, 2022 - 16:47 UTC
This incident affected: Management Console.