Login and Call Management Issue
Incident Report for Lifesize Cloud
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 09:53 CDT
Monitoring
Users may have observed failed to login or call issue(s) with Lifesize Apps and Manage console. We are aware of this issue and being addressed. We apologize for the inconvenience caused.
Posted Apr 15, 2021 - 09:26 CDT
This incident affected: Call Management Service, Management Console, and Web Application call service.