Call Management Issue
Incident Report for Lifesize Cloud
Resolved
This incident has been resolved.
Posted Oct 14, 2019 - 22:45 CDT
Update
If customers encounter any calling issues from their ICON room systems, it is recommended that they reboot the Icons experiencing issues to establish proper connections with the Lifesize cloud.
Posted Oct 14, 2019 - 22:10 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 14, 2019 - 22:06 CDT
Monitoring
The Lifesize cloud started experiencing call management issues starting about 8:10 PM CDT. We believe the issue has been resolved. We will continue to monitor the service to ensure no further impact.
Posted Oct 14, 2019 - 21:41 CDT
This incident affected: Call Management Service.